!!! Dont update to ESX 4U1 if you are running HP !!!

Upgrading ESX 4.0 to 4.0 Update 1 on HP Proliant systems can fail or time out and leave the host in an unusable state if the host has HP Insight Management Agents running

Symptoms

On HP Proliant systems, when attempting to upgrade ESX 4.0 to ESX 4.0 Update 1 (U1), you may experience these symptoms:

  • Upgrade operation may fail or hang and can result in an incomplete installation
  • Upon reboot, the host that was being upgraded may be left in an inconsistent state and may display a purple diagnostic screen with the following error:

    COS Panic: Int3 @ mp_register_ioapic

Purpose

Upgrading ESX 4.0 to 4.0 U1 on HP Proliant system can fail or time out and leave the host in an unusable state if Insight Management Agents are already installed and running on the host being upgraded. VMware and HP are investigating interactions between VMware esxupdate tool and HP Insight Management Agents for a possible solution.

Note: VMware esxupdate tool can be used standalone and is used by VMware Update Manager and VMware Host Update Utility.

--> See all the information on :

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1016070