15 septembre 2010

OMPM : votre compagnon dans la migration vers Office 2010

Microsoft vient de publier Office Migration Planning Manager (OMPM) 2010 dédié à la migration vers Office 2010. Cet outil vous aidera à évaluer et migrer vos documents Microsoft Office. Cet outil se destine à tous les IT pro pour permettre la migration des documents Office 97-2003 au format binaire (doc, xls, ppt…) vers le format OpenXML des documents Office 2007-2010. Cette version possède des fonctionnalités permettant d’évaluer la compatibilité des macros avec Office 2010 et les versions 64 bits. Voici la liste des nouveautés de... [Lire la suite]
Posté par jcdemarque à 11:44 - - Permalien [#]
Tags : , , ,

15 septembre 2010

Serveur: Dell lance son Viking à l’assaut de la consommation électrique

Avec le DCS Viking, Dell propose un châssis embarquant jusqu'à 12 serveurs à taille réduite. Une architecture à application unique promettant d'importantes économies d'énergies. --> La suite sur le site : http://www.silicon.fr/serveur-dell-lance-son-viking-a-lassaut-de-la-consommation-electrique-41929.html
Posté par jcdemarque à 11:07 - - Permalien [#]
Tags : , , ,
15 septembre 2010

Ver « here you have » : un activiste baptisé Iraq Resistance revendique l’attaque

Un hacker, se présentant comme un militant opposé à la guerre en Irak, a revendiqué la diffusion, déjà maîtrisée, du ver « here you have ». Selon lui, ce ver visait seulement à attirer l’attention et non à provoquer des dégâts. L'US-CERT et plusieurs éditeurs d'antivirus ont émis des alertes en fin de semaine dernière suite à la diffusion massive d'emails de spam porteurs d'un ver. Très basique et sur son mode de diffusion et sur ses fonctionnalités, le ver « here you have » a représenté jusqu'à 10% du spam diffusé par... [Lire la suite]
Posté par jcdemarque à 08:57 - - Permalien [#]
Tags : , , , , ,
15 septembre 2010

Thinking of upgrading to vSphere 4.1?

Just keep in mind that certain changes from older versions should be identified before upgrading to enable a smooth transition. These are just some pointers for what should be thought about from the outset. As with most new versions of software, there are always simple things that might cause unnecessary pain. The main thing to point out is that if you upgrade your ESX or ESXi hosts to vSphere 4.1 first then you won’t be able to add them to vCenter 4.0.x or older so the best process would be to upgrade vCenter first to 4.1 as this... [Lire la suite]
Posté par jcdemarque à 08:46 - - Permalien [#]
Tags : , , , , ,