Pour information, j'ai vu passer la disponibilité de la mise à jour vCenter 5 U1 et vSphere ESXi 5 u1 :

 

http://downloads.vmware.com/d/info/datacenter_cloud_infrastructure/vmware_vsphere/5_0

 

ESXi 5 U1 Release Notes :

http://www.vmware.com/support/vsphere5/doc/vsp_esxi50_u1_rel_notes.html

 

vCenter 5 U1 Release Notes :

http://www.vmware.com/support/vsphere5/doc/vsp_vc50_u1_rel_notes.html

 

Il s'agit majoritairement de release "bugfix" qui corrigent des problèmes, donc si tout fonctionne chez vous pas d'urgence, mais dans le cadre d'un nouveau déploiement c'est toujours mieux de partir sur la dernière version...

Attention toutefois si vous avez une version Essentials (plus ou pas plus) :

  • vCenter Essentials is incorporated with hard enforce vRAM limits
    In vSphere Essential edition, a hard enforcement is added to limit vRAM usage (192GB). Once the limit is met, additional operations (such as powerOnVM) that lead to license over usage will be prevented. This enforcement is only added to Essential editions, other editions do not have this.

     

    Attention aussi à ne pas mettre à jour votre vCenter en version 5u1 si vous avez des hôtes ESX(i) 4.1 sans l'update 1 au minimum!!!! Sinon PSOD à la clé....

     A vos téléchargements!!!