E-Business Suite : Oracle demande de désactiver la mise à jour automatique de Java 7

 

La version 7 du Java Runtime Environment (JRE) n'est pas encore compatible avec le principal ERP (Enterprise Resource Planning) d'Oracle.

 

Oracle a publié un « bulletin d'urgence » pour demander aux administrateurs de désactiver immédiatement l'option de mise à jour automatique du Java Runtime Environnement « pour tous les utilisateurs d'ordinateurs desktop sous Windows se connectant aux versions 11i, 12.0 et 12.1 de Oracle E-Business Suite » en raison d'une incompatibilité critique.

Le processus de mise à jour de JRE 7 est programmé pour le 3 juillet prochain. Mais pour l'instant, « la boîte à outils de développement Forms d'Oracle n'est pas compatible avec Java 7 », a ainsi expliqué Oracle dans un message publié sur son blog officiel. De plus, le message indique que E-Business Suite n'a pas été certifié pour Java 7. Si bien que « en cas de mise à jour du JRE, la fonctionnalité Oracle E-Business Suite basée sur Forms - notamment Financials - cessera de fonctionner », précise encore le message. Celui-ci invite les administrateurs à désinstaller JRE 7, si la mise à jour automatique a déjà été réalisée (Java 7 est disponible depuis presque un an, puisque le JRE a été livré en juillet 2011) et de conserver Java 6 pour l'instant.

--> Pour la suite voir le site : http://mobile.lemondeinformatique.fr/appli_iphone/lire.php?id=49328