31 octobre 2012

Finally! View 5.1 now supports a newly patched vSphere 5.1

It’s been killing me! As you’re no doubt aware, VMware vSphere 5.1 came out several weeks back and everyone’s been asking “where the heck is View support for this thing?” It’s quite frustrating to have two great products and have to hold back. Well, the wait is finally over! Last night, the vSphere team released an important patch for ESXi: http://kb.vmware.com/kb/2035268 VMware now officially supports running View 5.1 or 5.1.1 on vSphere 5.1 with this patch. Yay! Looking ahead, there are exciting new capabilities of vSphere 5.1... [Lire la suite]
Posté par jcdemarque à 16:04 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , ,