29 septembre 2014

Exchange 2010 mailbox database creation error access denied

Exchange 2010 and the Exchange Trusted Subsystem In this case, the problem was initially manifesting itself as the following error when trying to create a new mailbox in the first database created with installation of the server: Active Directory operation failed on adserver.domain.com. This error is not retriable. Additional information: Insufficient access rights to perform the operation. Active directory response: 00002098: SecErr: DSID-03150E8A, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0 The user has insufficient... [Lire la suite]
Posté par jcdemarque à 16:58 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , , ,

18 août 2014

BSOD sur Windows 8.1 fraîchement mis à jour ? C'est normal

La semaine dernière, Microsoft mettait en ligne le tuesday patch du mois d'août, précedemment appelé Update 2. De nombreuses failles de sécurité étaient colmatées et c'était donc tout naturellement que les utilisateurs s'étaient précipités sur Windows Update. Malheureusement, il semblerait que cette mise à jour fasse subir de nombreux BSOD (Blue Screen Of the Death) à certains utilisateurs. Microsoft a retiré le tuesday patch de Windows Update en attendant de réparer les quatre mises à jour fautives.   Pour ceux qui seraient... [Lire la suite]
Posté par jcdemarque à 15:45 - - Commentaires [0] - Permalien [#]
Tags : , , , , , ,
08 juillet 2014

VMware vSphere 5.5 ESXi on HP PSOD error

If you are using HP Proliant DL380 G7's for your vSphere 5.5 hosts, be aware of this potential PSOD issue and patch your hosts soon with this fix from HP.   potential PSOD issue this fix from HP   --> Thank you Gostev for letting us know of this problem and fix :)
Posté par jcdemarque à 11:52 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , , , ,
02 octobre 2013

Watch out with Hardware Version 10 in VMware ESXi 5.5!

With VMware ESXi 5.5 and vSphere Hypervisor 5.5  it is possible to upgrade the Virtual Machine to hardware version 10. The vSphere Client cannot  edit settings of VMs that have hardware version 10. When you try to edit a hardware version 10 in the vSphere 5.5 client the following warning appear: You cannot use  the vSphere Client to edit the settings of virtual machines of version 10 or higher…….   To edit settings of a version 10 VM  you need the VMware vSphere Web Client! vSphere Hypervisor 5.5 does... [Lire la suite]
Posté par jcdemarque à 15:59 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
08 juillet 2013

Be carefull with VMware SSO Master password bug

This week I installed a fresh vSphere 5.1 Update 1 environment and I wanted to configure it will real world certificates to get rid of all those “Do you really really reeeeeally accept this insecure website” messages. Using the VMware SSL Certificate Automation Tool I generated all the new certificates and then started changing the certificate on the VMware SSO server. When doing this, you’ll be asked for the Master password. Since I learned a while ago in a very painful way that the Admin@System-domain password is not equal to... [Lire la suite]
Posté par jcdemarque à 14:34 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
30 avril 2013

ALERT: Login issue after updating to vCenter 5.1 Update 1

VMware has become aware of an issue that may occur after upgrading to vCenter Server 5.1 Update 1.   Specifically: You are unable to log in using the vSphere Web Client or domain username/password credentials via the vSphere Client. This issue can occur if the specified vCenter Server login domain user account is associated with a large number of domain groups and multiple domains are configured as SSO identity sources. The precise number of groups at which this issue can occur varies due to the nature of Active... [Lire la suite]
Posté par jcdemarque à 12:32 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , , ,

11 avril 2013

IMPORTANT : Dernière update de Microsoft (KB2823324) entraîne un incident sur Antivirus

Bonjour à tous,   Un update Microsoft vient de sortir mardi : KB2823324 , il met un jour un driver. Il a été constaté des incidents sous Kaspersky et d’autres antivirus (suppression de la licence, Checkdisk à tous les reboot, etc..)   Il est préconisé de ne pas mettre à jour cette KB.   A faire suivre à vos clients Kaspersky.  Des correctifs développés hier peuvent être fournis à la demande par Kaspersky   Microsoft devrait désactiver cette KB d’ici demain   ... [Lire la suite]
Posté par jcdemarque à 09:57 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , , , , ,
14 février 2013

The Case of the Unexplained Windows Server 2012 Replica Kerberos Error : 0x8009030C 0x00002EFE

Windows Server 2012 Hyper-V Replica is a new feature that replicates all changes on a virtual machine to a counterpart virtual machine hosted by a different server. Replica overview and deployment considerations can be found here. This feature is well documented so I'll skip setup and installation and strictly focus on troubleshooting. I received a call from one of my customers who was trying to evaluate this feature for a disaster recovery scenario in test. Unfortunately, any time he attempted to enable this feature an exception was... [Lire la suite]
Posté par jcdemarque à 15:38 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
06 février 2013

Une mise à jour de l'antivirus Kaspersky bloque les sites Web

                                                                                   Une mise à jour de l'antivirus a bloqué le Web sur les PC de milliers de particuliers et organisations. | David Orban Si l'évènement n'est pas rare, il reste tout de même de taille. Une mise à jour pour certaines versions récentes de l'antivirus... [Lire la suite]
Posté par jcdemarque à 17:45 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
19 novembre 2012

Virtual Machines Fail to Start with Error 0x80070569

We have received some reports from people who are seeing an error 0x80070569 when they try to start or live migrate virtual machines on Windows Server 2012. After some investigation we have found that this is usually caused by the use of a custom group policy setting in their domain. We have written a KB article that explains how to work around this issue if you see it in your environment: http://support.microsoft.com/kb/2779204 Cheers, Ben --> Please see the rest on Ben's Blog... [Lire la suite]
Posté par jcdemarque à 22:45 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , , , ,