16 juin 2010

Bug : vSphere 4.0 U2 incompatible avec VMware View 4 / PCoIP

Il y a 4 jours, je vous annonçais la sortie de l’update 2 pour VMware vSphere 4. Et bien il se trouve que cette mise à jour et plus particulièrement les VMware Tools associés ne soient pas compatibles avec le protocole PCoIP. VMware a déjà publié une KB expliquant de ne pas faire la mise à jour si vous êtes dans une infrastructure View 4 avec PCoIP et que VMware analyse une solution pour les personnes ayant déjà franchi le pas. Extrait de la KB 1022830Connections to virtual desktops using PCoIP fail You are no longer able... [Lire la suite]
Posté par jcdemarque à 13:37 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,

11 juin 2010

vSphere Client/.NET Patch Compatibility Issue

vSphere Client/.NET Patch Compatibility Issue Recent MS .NET patches (KB980773) cause any vSphere Client prior to Update 1 to stop working. For a solution, read the KB article linked below. KB 1022611 vSphere Client does not open on any Windows operating systems with the error: parsing the server "<servername>" "clients.xml" file Resolution You cannot use vSphere Clients prior to the Update 1 release, to access the vCenter Server or ESX hosts because of a Microsoft update that targets the... [Lire la suite]
Posté par jcdemarque à 11:41 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
10 mai 2010

Ex2K10 Install : ‘This property can’t be found in the cache (2147504141)/Impossible de trouver la propriété dans le cache

The following error was generated when “$error.Clear(); install-ExsetdataAt om -AtomName SMTP -DomainController $RoleDomainController” was run: “An error occurred with error code 2147504141′ and message ‘This property can’t be found in the cache.’.”.ouUne erreur s’est produite. Le code erreur 2147504141 a affiché le message « Impossible de trouver la propriété dans le cache ». Nous avons rencontré cela lors d’une installation toute neuve sur un environnement Windows 2008 R2 avec l’adresse IP V6 activée mais en DHCP. La première... [Lire la suite]
Posté par jcdemarque à 16:36 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
22 avril 2010

Antivirus : une mise à jour ratée de McAfee vire au cauchemar

L'éditeur, en mettant à jour sa base de signatures antivirales, a mis en quarantaine un fichier indispensable à Windows XP SP3. Une « bourde » qui n'est pas un cas isolé... Difficile de mesurer précisément l'ampleur des dégâts. Mais, cette nuit, une mise à jour de la base de signatures de McAfee a provoqué la mise en quarantaine du fichier SVCHOST.EXE (l'un des piliers de Windows).Ce fichier a été reconnu comme un virus (W32/wecorl.a). Un « faux positif » qui a provoqué le plantage des PC qui ont reçu cette mise à jour et une... [Lire la suite]
Posté par jcdemarque à 15:27 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , , ,
18 mars 2010

Fixing Hyper-V Virtual Machines sticking at 6% starting

A while ago I noticed that when I started virtual machines on Hyper-V on my laptop – they were taking just over a minute to start.  Looking at the Hyper-V management console showed that for most of this time the virtual machine was sitting at “Starting (6%)” under the status column. After a bit of investigation I discovered that this was the result of a known issue.  When this happens the cause is usually because there is a problem with Hyper-V finding a valid certificate.  To give a bit more context: When you... [Lire la suite]
Posté par jcdemarque à 20:33 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , ,
27 novembre 2009

Upgrading ESX 4.0 to 4.0 Update 1 on HP Proliant systems can fail or time out and leave the host in an unusable state

!!! Dont update to ESX 4U1 if you are running HP !!! Upgrading ESX 4.0 to 4.0 Update 1 on HP Proliant systems can fail or time out and leave the host in an unusable state if the host has HP Insight Management Agents running SymptomsOn HP Proliant systems, when attempting to upgrade ESX 4.0 to ESX 4.0 Update 1 (U1), you may experience these symptoms: Upgrade operation may fail or hang and can result in an incomplete installation Upon reboot, the host that was being upgraded may be left in an inconsistent state and may... [Lire la suite]
Posté par jcdemarque à 15:38 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,

08 novembre 2009

Mistakes when configuring your Hyper-V environment

I came across some interesting tips on things to consider in a virtualized environment by Greg Shields (Consultant and Microsoft MVP). They are non-issues (or settled issues) on physical environments and you might overlook them when making the transition to virtual machines. Here's a summary to get you interested: Screensavers Managing from the console AV on VM disk files Power options Cluster Failback RAM availability Backup for CSV Number of processors Here are the links to the actual articles: ... [Lire la suite]
Posté par jcdemarque à 22:34 - - Commentaires [0] - Permalien [#]
Tags : , , , ,
08 novembre 2009

iSCSI reconnecting suite à un reboot

J’ai rencontré un problème assez pénalisant en utilisant mes VMs Cluster sous Hyper-V : Lors de chaque redémarrage de mes guest Windows 2008 pour faire des clusters virtuels, les connexions iSCSI restaient en état reconnecting. Je devais alors reconfigurer tous les initiators afin qu’ils puissent être de nouveau fonctionnel avec mon iSCSI Target. J’ai utilisé une solution de contournement avec la clef de registre EnablePMTUDiscovery = 1 dans HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters Maintenant, mes VMs se... [Lire la suite]
Posté par jcdemarque à 22:32 - - Commentaires [0] - Permalien [#]
Tags : , , , , ,
18 octobre 2009

Hyper-V Hotfix for "0x00000101 - CLOCK_WATCHDOG_TIMEOUT" on Nehalem systems

We have just released a new hotfix for Windows Server 2008 R2 that address the issue that users were getting a bluescreen of death on Intel Xeon 5500 series processor-based computers with the following text:0x00000101 (parameter1, 0000000000000000, parameter3, 000000000000000c) CLOCK_WATCHDOG_TIMEOUTYou can download the hotfix from here: http://support.microsoft.com/kb/975530 For the curious, this issue is actually caused by a bug (or in Intel terms “erratum”) that causes these processors to generate spurious interrupts.  You... [Lire la suite]
Posté par jcdemarque à 22:10 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , ,
30 septembre 2009

How to fix: Hypervisor not running

This is a Hypervisor 101 case that keeps showing itself every so often the forums, mailing lists, etc: A message to the effect of “The Hypervisor is not running” when a user tries to launch a VM. Felipe Ayora, one of our awesome UA people, has created this video that steps through how to investigate such a failure and fix it http://www.microsoft.com/video/en/us/details/25d07f2e-b2e0-4c0c-b456-79b08bfe58be http://blogs.technet.com/virtualization/archive/2009/09/29/how-to-fix-hypervisor-not-running.aspx
Posté par jcdemarque à 19:24 - - Commentaires [0] - Permalien [#]
Tags : , , , , , ,