23 septembre 2013

Troubleshooting virtual machine performance issues

Here is our third Support Insider Live video episode with tips straight from the mouths of our front-line Technical Support Engineers. Our video today features Sajjad Siddicky talking about his go-to tools for troubleshooting performance issues with virtual machines. Performance of our vms is something we are all concerned with, but where does one start? Check out this two minute video: --> please see the rest on the blog : http://blogs.vmware.com/kb/2013/09/troubleshooting-virtual-machine-performance-issues.html
Posté par jcdemarque à 11:44 - - Permalien [#]
Tags : , , , , , , , , ,

30 avril 2013

ALERT: Login issue after updating to vCenter 5.1 Update 1

VMware has become aware of an issue that may occur after upgrading to vCenter Server 5.1 Update 1.   Specifically: You are unable to log in using the vSphere Web Client or domain username/password credentials via the vSphere Client. This issue can occur if the specified vCenter Server login domain user account is associated with a large number of domain groups and multiple domains are configured as SSO identity sources. The precise number of groups at which this issue can occur varies due to the nature of Active... [Lire la suite]
Posté par jcdemarque à 12:32 - - Permalien [#]
Tags : , , , , , , , , , ,
03 janvier 2013

vSphere 5.1 Performance History issue!

I was just made aware of this issue with the vSphere 5.1 performance history charts. The symptoms are straight forward: You see only the last 30 days of performance history in the ‘past year’ view Only one month of performance history appears when trying to see the past year VMware is working on a solution for the problem currently. It seems the problem has been identified (stored procedure purging data) and hopefully a fix will be released soon. Please subscribe to the following KB to be kept up to... [Lire la suite]
Posté par jcdemarque à 11:26 - - Permalien [#]
Tags : , , , , , , ,
04 mai 2011

Exchange 2010 Management Console And IE9 Issue…

I came across this today! When I try to close the Exchange Management Console (2010 SP1), it brings up the following dialog box and the only way to come out is to kill mmc.exe from the task manager. “You must close all dialog boxes before you can close Exchange Management Console” A quick google says that many others are having the same issue and that it happens when the box that has EMC loaded has IE9 as well. I checked my test machine and it had IE9 as well. I uninstalled IE9 and things are fine now. As Microsoft is aware of the... [Lire la suite]
Posté par jcdemarque à 14:32 - - Permalien [#]
Tags : , , , , , , , , ,
26 janvier 2011

ISA Firewall Service Process (wspsrv.exe) high CPU utilization issue

1. Introduction When dealing with ISA high CPU utilization where wspsrve.exe is the one consuming more resources, the first impression is that ISA is the culprit for that. There are some scenarios where this statement is true, such as this one that I documented last year. But there are other scenarios where this is not true, including scenarios where wspsrv.exe is crashing – not always is because of ISA itself. I tried to demystify this on this post that I wrote back in 2009. This post is about a scenario where ISA... [Lire la suite]
Posté par jcdemarque à 18:46 - - Permalien [#]
Tags : , , , , , , , ,
03 septembre 2010

Exchange 2010 SP1 FAQ and Known Issues

Last week we released Exchange Server 2010 Service Pack 1. It has received some great feedback and reviews from customers, experts, analysts, and the Exchange community. The starting point for SP1 setup/upgrade should be the What's New in SP1, SP1 Release Notes, and Prerequisites docs. As with any new release, there are some frequently asked deployment questions, and known issues, or issues reported by some customers. You may not face these in your environment, but we're posting these here along with some workarounds so you're... [Lire la suite]
Posté par jcdemarque à 18:54 - - Permalien [#]
Tags : , , , , ,
21 juillet 2010

Workaround for: ESX(i) 4.1 Password Issue

As many of you already know there is an issue with the encryption mechanism of ESX(i) 4.1. When passwords are used which are longer than 8 characters the password will be truncated after the 8th character. As such during authentication only the first 8 characters are used. In other words if you have  a 10 character password you will only need to type the first 8 characters correct and the rest can be completely random. The KB article that was published yesterday contains a workaround to change this behaviour. I recommend... [Lire la suite]
Posté par jcdemarque à 10:38 - - Permalien [#]
Tags : , , , , , , ,
12 mai 2009

VMware Converter 4 – Linux Migration Issue

I have been performing a fair few P2Vs recently and came across an interesting issue with VMware vCenter Converter v4.0.0 Build 146302 when virtualising a Redhat 4 server over to our ESX environment. I’m adding it here as something to keep an eye out for as its not visible straight away so please double check this after your linux migrations. The issue we had was that after a successful migration through the converter wizard we were unable to access some of our websites hosted on the linux server, I raised this with VMware and... [Lire la suite]
Posté par jcdemarque à 22:11 - - Permalien [#]
Tags : , , , , ,