03 février 2015

VMware vSphere 6 : le lancement en ligne!

Aujourd'hui et durant tout le mois de février le lancement de vSphere 6 : https://www.vmware.com/now?cid=70180000000NktD&src=socialmedia_15Q1_vmw28days_US_CloudCred_Task_Microsite    
Posté par jcdemarque à 11:32 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , ,

27 août 2014

VMworld 2014 : vSphere 6.0 améliore l'allocation du stockage

Avec la version 6.0 de vSphere, VMware veut améliorer la gestion des ressources de stockage allouées à chaque VM. (crédit : D.R.) Avec vSphere 6.0, proposée en bêta publique, et l'arrivée de Virtual Volumes, VMware veut améliorer la gestion et l'allocation des ressources de stockage associées aux machines virtuelles. Pour la première fois, il veut recueillir largement les retours des utilisateurs. Fin juin, VMware a créé la surprise en annonçant une bêta publique du successeur de vSphere 5.5, en l'occurrence vSphere... [Lire la suite]
Posté par jcdemarque à 13:37 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
08 juillet 2014

VMware vSphere 5.5 Best Practices

Here's a fantastic summary of vSphere 5.5 best practices, including some NetApp specific recommendations. Since it’s not immediately clear - the blog post is actually a table of contents (each recommendation is a link leading to detailed blog post).   --> thank you Gostev for letting us know of this nice content.
Posté par jcdemarque à 11:55 - - Commentaires [0] - Permalien [#]
Tags : , , , , , ,
08 juillet 2014

VMware vSphere 5.5 ESXi on HP PSOD error

If you are using HP Proliant DL380 G7's for your vSphere 5.5 hosts, be aware of this potential PSOD issue and patch your hosts soon with this fix from HP.   potential PSOD issue this fix from HP   --> Thank you Gostev for letting us know of this problem and fix :)
Posté par jcdemarque à 11:52 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , , , , ,
16 avril 2014

Faille OpenSSL, VMware prépare en urgence une série de patchs / HeartBleed

Heartbleed, près de 30 produits VMware vulnérables bientôt corrigés. VMware confirme que 27 de ses produits peuvent être potentiellement touchés par la vulnérabilité Heartbleed. Des patchs de sécurité sont progressivement mis à disposition. Géant de la virtualisation, VMware est particulièrement touché par la faille de sécurité Heartbleed. Le leader mondial des logiciels de virtualisation a en effet confirmé que 27 de ses produits étaient potentiellement vulnérables. «Les équipes de sécurité et d'ingénierie de VMware... [Lire la suite]
Posté par jcdemarque à 14:23 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
03 février 2014

Notes de mise à jour de VMware vCenter Server 5.1 Update 2

Pour information, pour VMware vCenter Server et Appliance 5.1, l'update 2 est disponible depuis mi janvier :   https://www.vmware.com/fr/support/support-resources/pubs/vsphere-esxi-vcenter-server-pubs/vsphere-vcenter-server-51u2-release-notes.html   Attention à la mise à jour du SSO sur des OS non anglophones, il faut mettre à jour en ligne de commande... Important Lors d'une mise à niveau de vCenter Server 5.1.x vers vCenter Server 5.1 Update 2 pour les versions localisées autres que l'anglais,... [Lire la suite]
Posté par jcdemarque à 15:18 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,

03 février 2014

Truncate vpx_event table in vCenter database

Hi, I recently had a problem at a client's site with vSphere vCenter 5.1, where the client had SQL Express which is limited to 10GB database. This should be more than working, but the client has exploded the 10GB, where the calculator was expecting less than 3GB. The Events and Tasks tables were faulty, and to clean up in emergency, we used the script on the blog below to clean the faulty tables. The identify them we used the following script... [Lire la suite]
Posté par jcdemarque à 14:24 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , , ,
09 janvier 2014

Upgrading vCenter Server Appliance 5.0.x/5.1 to 5.5 (2058441)

Purpose This article provides steps to upgrade vCenter Server Appliance from 5.0.x/5.1 to 5.5. Resolution Notes: vCenter Server Appliance 5.0.1, 5.1.x, and 5.5 use PostgreSQL for the embedded database, instead of IBM DB2 that was used in vCenter Server Appliance 5.0. If you use the embedded database with the vCenter Server Appliance, when you upgrade to version 5.5, the embedded IBM DB2 database is migrated to a PostgreSQL database. The configuration state of your existing database is preserved and the schema is upgraded to be... [Lire la suite]
Posté par jcdemarque à 09:55 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , ,
09 janvier 2014

Howto: AD Authentication in vCenter SSO 5.5

With the recently released VMware vSphere 5.5, the component Single-Sign-On (SSO) has been completely rewritten. The biggest change is that the RSA database has been removed, which eliminates much of its complexity. There is also a new identity type (Active Directory (Integrated Windows Authentication)) that works without specifying the AD Controllers directly, like the old vSphere 4.x / 5.0 authentication. The whole process is much easier. This post shows how to enable Active Directory Authentication within the new vSphere 5.5... [Lire la suite]
Posté par jcdemarque à 09:54 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , ,
03 décembre 2013

Backup Exec 2012 adds support for VMware vSphere 5.5

The Backup Exec 2012 Service Pack 3 (SP3) is now available for download and adds support for vSphere 5.5. How to download the service pack If you are an existing customer and would like to download the latest Backup Exec service pack, please visit:http://www.symantec.com/docs/TECH205351. From there download the EXE at the bottom of the page.   --> please see the rest on the blog : http://www.symantec.com/connect/blogs/backup-exec-2012-adds-support-vmware-vsphere-55 
Posté par jcdemarque à 10:43 - - Commentaires [0] - Permalien [#]
Tags : , , , , , ,