10 décembre 2011

The “IIS 6 WMI Compatibility” Component Is Required Error While Upgrading To Exchange 2010 SP2…

While upgrading to Exchange 2010 SP2 using the GUI, you will come across the error message shown below. This only happens while upgrading the CAS role. The reason is that the CAS requires a new pre-requisite for supporting OWA mini (a new feature in SP2). Hence, either install it using Server Manager (right click “Web Server” and add role service) or Windows PowerShell. --> Please see the rest on the blog :  http://www.howexchangeworks.com/2011/12/iis-6-wmi-compatibility-component-is.html 
Posté par jcdemarque à 10:43 - - Permalien [#]
Tags : , , , , , , ,